Back to overview
Resolved
Some of the requests on Truefoundry control plane UI are getting timed out
Jul 15, 2026 at 1:51pm UTC
Affected services
Control Plane APIs
Resolved
Jul 15, 2026 at 2:05pm UTC
We have identified the issue and mitigated it. TrueFoundry Control Plane UI is healthy now.
Affected services
Created
Jul 15, 2026 at 1:51pm UTC
Some of the requests on Truefoundry control plane UI are getting timed out. We have the root cause and are working on fixing it
Affected services