Back to overview
Degraded
Control Plane APIs failing with intermittent 500 errors
Jun 5, 2026 at 2:30pm UTC
Affected services
Control Plane APIs
Resolved
Jun 5, 2026 at 3:28pm UTC
We have identified the root case and resolved it. Few of the MCP server API was affected causing errors in Frontend to crash with 500 error page.
We have mitigated the issue and all control plane APIs are up now. This does not affect any AI Gateway functionality.
Affected services
Created
Jun 5, 2026 at 2:30pm UTC
Control Plane APIs failing intermittently with 500 errors. During rollout, few APIs have started failing with 500 errors intermittently.
Affected services