Back to overview
Degraded
Platform is not loading and giving intermittent 500 page
May 5, 2026 at 3:02pm UTC
Affected services
Deployment APIs
Resolved
May 5, 2026 at 3:14pm UTC
We have identified the root cause and resolved the issue. All the APIs and Platform UI are operational. We are actively observing for any issues.
Affected services
Created
May 5, 2026 at 3:02pm UTC
Platform was not loading intermittently and giving a 500 error page. Users are unable to use the Platform using UI. Deployment APIs are giving 500 error intermittently and AI Gateway is completely operational.
Affected services