AI Gateway: Some regions experienced 401 error for inference APIs
Resolved
May 6, 2026 at 11:30am UTC
We have identified the root cause and resolved it. All the regions of AI Gateway are operational now and we are actively monitoring for any issues.
Affected services
Created
May 6, 2026 at 11:20am UTC
Some users were experiencing 401 error for their LLM Model inference via AI Gateway. Following error was observed in few of the regions.
Error code: 401 - {'status': 'failure', 'message': 'Unauthorized: Invalid token: Unable to verify signature', 'error': {'message': 'Unauthorized: Invalid token: Unable to verify signature', 'type': 'Error', 'code': '401'}, 'errororiginlevel': 'authentication'}
Incident started at 11:20 AM UTC on 6th May 2026 and was successfully resolved at 11:30 AM UTC, 6th May 2026. Duration of incident: 10 min.
Affected services