Back to overview
Resolved

Control plane APIs degraded

Aug 24, 2026 at 10:41am UTC
Affected services
Control Plane APIs
Model Registry APIs

Resolved
Aug 24, 2026 at 10:50am UTC

Control plane APIs are functional

Created
Aug 24, 2026 at 10:41am UTC

A change in control plane load balancer affected the availability of control plane apis